Uploaded image for project: 'Contrib: Gradebook2'
  1. Contrib: Gradebook2
  2. GRBK-654

change warning text for scantron import 'same-name'

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: 1.3.0-b3
    • Fix Version/s: None
    • Component/s: GWT Client, Services
    • Labels:
      None

      Description

      Current warning text

      "The scantron assignment entered has previously been imported. We have changed the assignment name so that it will be imported uniquely. If you wanted to replace the old data, then please change it back."

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              itjoycee Joyce Johnstone added a comment -

              Steve will create a flowchart for import/export.

              itjoycee Joyce Johnstone added a comment -

              Duplicate of GRBK-713. Closing ticket.


                People

                • Assignee:
                  Unassigned
                  Reporter:
                  ccjon Jon Gorrono
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: