Contrib: Gradebook2
  1. Contrib: Gradebook2
  2. GRBK-695

Letter grade scale is not editable & Grade Scale is not working properly

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.3.0-b9
    • Fix Version/s: None
    • Component/s: GWT Client
    • Labels:
      None
    • Environment:
    • QA Status:
      FAIL
    • Previous Issue Keys:

      Description

      Gradebook 2 --> Edit --> Grade Scale

      Accessing each grade scale format results in seeing an error message in red text: "Letter grade scale is not editable."

      Switching between grade scale formats does not work, although the grade scale window shows the intended grade scale as the the current one. The grade scale used to depict grades in the Course Grades column remains unaffected.

      In the case of RST 010A 001-003 / RST 010 001 FQ 2010, the grade scale letter grade +/- remains in effect no matter which grade scale format is selected in the grade scale window.

        Issue Links

          Activity

          Jon Gorrono added a comment -
          The example gb (RST site) is set up as a letter-grade gb....

          This gradescale *seems* to change in that the grade scale selection panel shows the new grade scale, but it has no effect, at least on a gb with graded items.

          I cannot reproduce this in any site but the RST site above
          Thomas Amsler added a comment -
          This will be addressed in GRBK-704. Closing this JIRA now.

            People

            • Assignee:
              Unassigned
              Reporter:
              Vernon O'Connor
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: