Uploaded image for project: 'Contrib: Gradebook2'
  1. Contrib: Gradebook2
  2. GRBK-706

Letter grades - can't enter pass/no pass.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: 1.3.0
    • Fix Version/s: None
    • Component/s: Services
    • Labels:
      None

      Description

      Letter grades - can't enter pass/no pass; letter grades remain. This should be linked to GRBK-695.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              ccjon Jon Gorrono added a comment - - edited

              This appears to only happen in special cases that I cannot reproduce... see comments today in GRBK-695

              tamsler Thomas Amsler added a comment -

              This will be addressed in GRBK-704. Closing it now


                People

                • Assignee:
                  Unassigned
                  Reporter:
                  itjoycee Joyce Johnstone
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: