Details

    • Type: Sub-task
    • Status: CLOSED
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 2.4.0, 2.4.1, 2.5.0
    • Fix Version/s: None
    • Component/s: Global
    • Labels:
      None

      Description

      Make necessary changes to enable Sakai 2.6 to build and run under Java 1.6.

      If a change switches Sakai to a state where it is using Java 1.6-only funcitionality, making Java 1.6 a requirement, then please make sure to note that in this issue (as well as any related issues.)

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  Assignee:
                  Unassigned Unassigned
                  Reporter:
                  knoop Peter A. Knoop
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Git Integration