Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-13402

Wrong maven dependencies in entity broker

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: CLOSED
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.5.0
    • Fix Version/s: 2.5.2
    • Component/s: Entity Broker, Maven
    • Labels:
      None

      Description

      The pom.xml for entity broker on trunk depends on the 2.5.0 master pom rather than the snapshot version. This means that it might get out of sync with trunk depedencies as it will be importing the old static 2.5.0 ones.

      Also the version of entity broker on trunk is 1.3.0. It should probably have be 1.4.0-SNAPSHOT (if entity broker is going to follow a different version number) to indicate to maven that the version isn't fixed yet and is just a snapshot of a potential 1.4.0 build.

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  Assignee:
                  buckett Matthew Buckett
                  Reporter:
                  buckett Matthew Buckett
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Time Tracking

                      Estimated:
                      Original Estimate - Not Specified
                      Not Specified
                      Remaining:
                      Remaining Estimate - 0 minutes
                      0m
                      Logged:
                      Time Spent - 2 hours
                      2h

                        Git Integration