Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-16489

Site Info Edit Tools no longer shows URL for Web Content or News tools

    Details

      Description

      Site Info > Edit tools no longer shows the url associated with that instance of the tool, it just shows 'For accessing an external website within the site.'

      Is this intentional? If not, it might be a regression issue associated with SAK-16478

      From a usability viewpoint, it makes it a little hard to see what tool you are working with. If you deselect a web content/news tool to remove it, it doesn't show the url either, so people might remove the wrong one. See screenshots.

      This affects trunk and the 2.6.x branch, not 2.5.x

        Gliffy Diagrams

          Zeplin

            Attachments

            1. dup_ocw.jpg
              dup_ocw.jpg
              64 kB
            2. orig-behaviour.jpg
              orig-behaviour.jpg
              362 kB
            3. removing tool-no-url.jpg
              removing tool-no-url.jpg
              34 kB
            4. site-info-no-url.jpg
              site-info-no-url.jpg
              18 kB

              Activity

                People

                Assignee:
                zqian Zhen Qian
                Reporter:
                steve.swinsburg Steve Swinsburg
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Git Integration