Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-17964

Have tools using jQuery-UI use latest version in reference

    XMLWordPrintable

    Details

      Description

      Have core tools use jquery-ui available at:

      /library/jquery-ui-latest

      instead of the one at /library/js/jquery/jquery-ui/

      This affects the following files and projects, authz, rwiki, site-manage.

      ./authz/authz-tool/tool/src/webapp/vm/helper/chef_permissions.vm
      ./rwiki/rwiki-tool/tool/src/webapp/WEB-INF/web.xml
      ./site-manage/site-manage-tool/tool/src/webapp/vm/membership/chef_membership.vm
      ./site-manage/site-manage-tool/tool/src/webapp/vm/membership/chef_membership_joinable.vm
      ./site-manage/site-manage-tool/tool/src/webapp/vm/sitesetup/chef_site-list.vm
      ./site-manage/site-manage-tool/tool/src/webapp/vm/sitesetup/chef_site-siteInfo-editAccess.vm
      ./site-manage/site-manage-tool/tool/src/webapp/vm/sitesetup/chef_site-siteInfo-list.vm
      ./site-manage/site-manage-tool/tool/src/webapp/vm/sitesetup/chef_site-type.vm

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  Assignee:
                  jonespm Matthew Jones
                  Reporter:
                  gsilver Gonzalo Silverio
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Git Integration