Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-18054

Add version range for common dependencies in edu-services

    XMLWordPrintable

    Details

    • Type: Task
    • Status: CLOSED
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.7.0
    • Fix Version/s: 2.7.0, 2.8.0
    • Component/s: edu-services
    • Labels:
      None

      Description

      Add the following version range.

      <dependency>
      <groupId>org.sakaiproject.common</groupId>
      <artifactId>archive-api</artifactId>
      <version>[1.0.0,1.1.0)</version>
      </dependency>
      <!-- Used only for test data. -->
      <dependency>
      <groupId>org.sakaiproject.edu-services.sections</groupId>
      <artifactId>sections-integrationsupport</artifactId>
      <version>[1.0.0,1.1.0)</version>
      </dependency>

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                arwhyte Anthony Whyte
                Reporter:
                arwhyte Anthony Whyte
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Source Code