Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-20520

Upgrade JTA dependency

    XMLWordPrintable

    Details

    • Type: Task
    • Status: CLOSED
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.8.0
    • Fix Version/s: 2.9.0
    • Component/s: Metaobj, OSP: Other
    • Labels:
      None

      Description

      Update

      <dependency>
      <groupId>javax.transaction</groupId>
      <artifactId>jta</artifactId>
      <version>1.0.1B</version>
      </dependency>

      to

      <dependency>
      <groupId>jta</groupId>
      <artifactId>jta</artifactId>
      <version>h2.1.8</version>
      </dependency>

      1.8 is used by other Sakai tools and is also deployed to shared/lib by the kernel.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                arwhyte Anthony Whyte
                Reporter:
                arwhyte Anthony Whyte
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Source Code