Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-20521

Upgrade to Quartz 1.6.6; leverage quartz in <dependencyManagement> in master pom; remove <version> declarations in tools to avoid version drift

    XMLWordPrintable

    Details

      Description

      There are a few projects (osp, syllabus, warehouse, samigo) that declare a dependency on Quartz 1.5.2 while all other projects have updated to Quartz 1.6.6. Update these dependencies (including <groupId> to org.opensymphony.quartz) and leverage quartz's inclusion in the master pom's <dependencyManagement> removing the version in relevant projects to avoid version drift.

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  Assignee:
                  arwhyte Anthony Whyte
                  Reporter:
                  arwhyte Anthony Whyte
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Git Integration