Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-21053

Wrong CSS url setting of tool icons for jforum and melete

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: CLOSED
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.8.0, 2.8.1
    • Fix Version/s: 2.8.3, 2.9.0
    • Component/s: Portal
    • Labels:
    • 2.9 Status:
      Closed
    • CLE Team Issue:
      Yes

      Description

      This bug cause the icon of sakai-jforum and sakai-melete's icon invisible to user.

      4 etudes tools' icon was added by SAK-19827 by rev.88665

      In /reference/library/src/webapp/skin/default/portal.css
      url settings of ".icon-sakai-mneme", "icon-sakai-mneme-admin" are right.
      url settings of ".icon-sakai-jforum-tool", ".icon-sakai-melete" are wrong.

      .icon-sakai-jforum-tool icon url should be: ../../image/sakai/tool-icons/sakai.jforum.tool.png
      .icon-sakai-melete icon url should be: ../../image/sakai/tool-icons/sakai.melete.png

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  Assignee:
                  ottenhoff Sam Ottenhoff
                  Reporter:
                  gaojun Gao Jun
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Git Integration