Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Non-Issue
    • Affects Version/s: 2.9.0
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows-7 Professional Service pack 2
      Browser : Firefox 5.0.1/IE9
      Server : qa3-us

      Description

      While creating a new user without entering a password it is not get any alert message as"Error message indicates that password is required". There is no Astrix symbol for the password field specifies that it is compulsory. Please refer to the following link and the screen shot for the error in the attachments.

      https://confluence.sakaiproject.org/display/QA/Test+Conditions+and+Scripts

        Gliffy Diagrams

          Attachments

            Activity

            dhorwitz David Horwitz added a comment -

            Do you mean that you can create a user in the admin tool and leave the password fields blank?

            if so this is by design - its needed in certain deployment configurations

            dhorwitz David Horwitz added a comment -

            marking as non-issue lacking any feedback from reporter


              People

              • Assignee:
                Unassigned
                Reporter:
                hemanthreddy hemanth reddy busireddy
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Source Code