Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-23805

config.sitemanage.moreInfoDir property default will not work

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: RESOLVED
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 10.0
    • Fix Version/s: None
    • Component/s: Site Info
    • Labels:
      None

      Description

      The SAK-16600 issue introduced new functionality, including the ability to specify a "more info" link for tools, which will load images in the config.sitemanage.moreInfoDir directory.

      The directory location requires that there be no leading slash ("/" as in "library/images/"), or the location will not correctly resolve, so the specified default does not work.

      Suggest changing the code to allow/require a leading slash since this specifies a relative URL. Support for specifying a web location (e.g. https://someserver/library/images/ would be really nice, but this is an enhancement.

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  • Assignee:
                    umich-dev UMich Developers
                    Reporter:
                    bkirschn Beth Kirschner
                  • Votes:
                    0 Vote for this issue
                    Watchers:
                    1 Start watching this issue

                    Dates

                    • Created:
                      Updated:
                      Resolved:

                      Git Integration