Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-23830

CKEditor does not load in the Home tool when using defaultskin templates

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: RESOLVED
    • Priority: Major
    • Resolution: Incomplete
    • Affects Version/s: 2.9.2
    • Fix Version/s: None
    • Component/s: Home
    • Labels:
      None

      Description

      The 'Customize Site Info Display' page in the Home tool does not load the CKEditor when using defaultskin templates. Instead, it just shows a plain text area (please see the screenshot). I reproduced this on a 2.9.2 demo install by setting portal.templates to defaultskin.

      We are still using the 2.8 style skin so it is important for us to have this fixed. This problem does not exist when using the neoskin templates.

        Gliffy Diagrams

          Zeplin

            Attachments

            1. Home-CKEditor.png
              Home-CKEditor.png
              27 kB
            2. SAK-23195.patch
              0.7 kB
            3. SAK-23224-1.patch
              0.8 kB
            4. SAK-23224-2.patch
              0.5 kB

              Issue Links

                Activity

                  People

                  Assignee:
                  ottenhoff Sam Ottenhoff
                  Reporter:
                  amehta Anand Mehta (Inactive)
                  Votes:
                  1 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Git Integration