Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-23830

CKEditor does not load in the Home tool when using defaultskin templates

    XMLWordPrintable

Details

    • Bug
    • Status: RESOLVED
    • Major
    • Resolution: Incomplete
    • 2.9.2
    • None
    • Home
    • None

    Description

      The 'Customize Site Info Display' page in the Home tool does not load the CKEditor when using defaultskin templates. Instead, it just shows a plain text area (please see the screenshot). I reproduced this on a 2.9.2 demo install by setting portal.templates to defaultskin.

      We are still using the 2.8 style skin so it is important for us to have this fixed. This problem does not exist when using the neoskin templates.

      Gliffy Diagrams

        Zeplin

          Attachments

            1. Home-CKEditor.png
              27 kB
              Anand Mehta
            2. SAK-23195.patch
              0.7 kB
              Anand Mehta
            3. SAK-23224-1.patch
              0.8 kB
              Anand Mehta
            4. SAK-23224-2.patch
              0.5 kB
              Anand Mehta

            Issue Links

              Activity

                People

                  ottenhoff Sam Ottenhoff
                  amehta Anand Mehta (Inactive)
                  Votes:
                  1 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                    Created:
                    Updated:
                    Resolved:

                    Git Integration