Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-24331

Internal Groups are cached in MSIE in Mailtool / Mailsender

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: RESOLVED
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 2.9.3
    • Fix Version/s: None
    • Component/s: Mailsender
    • Labels:
      None
    • Environment:
      MSIE 8
    • Previous Issue Keys:
      MSND-86

      Description

      using MSIE 8 newly created internal subgroups dont appear in Mailsender > Compose > Groups

      Visit mailsender, compose message, click on "Groups", note the list of groups

      Visit site info, add one or more groups & save

      back to mailtool, reset tool, click groups again. new groups wont have appeared.

      Do the same in Firefix and all works well.

      grab the mailsender tool frame URL and open in its own tab and the group magically appear.

      deleting groups in site info has the same effect, ie, teh groups under Mailsender > Compose > Groups shows the wrong list of groups.

        Gliffy Diagrams

          Zeplin

            Attachments

              Activity

                People

                Assignee:
                maintenanceteam Core Team
                Reporter:
                adamm Adam Marshall
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Git Integration