Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-24333

mailsender depends on Sakai 2.5.2 artifacts to build

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: RESOLVED
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 2.9.0
    • Fix Version/s: None
    • Component/s: Mailsender
    • Labels:
      None
    • Previous Issue Keys:
      MSND-79

      Description

      Mailsender has a weird chain of dependencies which includes RSF libraries which depend on Sakai 2.5.2 master POM. Trying to build it offline with the sakaiproject deps cleared out fails because of this dependency.
      This is mostly just documenting it here as the fix will have to be elsewhere.

        Gliffy Diagrams

          Zeplin

            Attachments

              Activity

                People

                Assignee:
                maintenanceteam Core Team
                Reporter:
                aaronz Aaron Zeckoski (Inactive)
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Git Integration