Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-24756

The label for deleting Forums is wrong

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: CLOSED
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.9.0
    • Fix Version/s: 2.9.0
    • Component/s: Messages Tool
    • Labels:
      None
    • Environment:
      server: sakaicle1-trunk.uits.indiana.edu
      browsers tested: Firefox 7.0.1, Safari 5.1.1, Chrome 15.0.874.106 [all OSX]
    • 2.9 Status:
      Resolved
    • Previous Issue Keys:
      SAK-21365, MSGCNTR-622

      Description

      When deleting a Forum from the forum settings page, the button reads "Delete Topic" not "Delete Forum."
      The delete button on the confirmation is also incorrect.

      1. Log in as Instructor role and select Forum Settings form the Forums Tool
      2. Click Delete... (Notice the delete button is labeled incorrectly)
      3. Notice the Delete confirmation button is also mislabeled (see screenshot)

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  baholladay Bryan Holladay
                  Reporter:
                  arwhyte Anthony Whyte
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Source Code