Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-25837

master: Require maven 3.0.5

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: CLOSED
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 10.0
    • Fix Version/s: 10.0, 11.0
    • Component/s: Master
    • Labels:
    • 10 status:
      Resolved

      Description

      <requireMavenVersion>
      <version>2.2.1</version>
      </requireMavenVersion>

      maven-compiler-plugin 2.5.1 -> 3.1
      maven-assembly-plugin 2.2.1 -> 2.4
      maven-deploy-plugin 2.5 -> 2.8.1
      maven-gpg-plugin 1.1 -> 1.5
      maven-install-plugin 2.3.1 -> 2.5.1
      maven-jar-plugin 2.3.1 -> 2.4
      maven-javadoc-plugin 2.9 -> 2.9.1
      maven-release-plugin 2.2.2 -> 2.4.2

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  aaronz Aaron Zeckoski (Inactive)
                  Reporter:
                  dhorwitz David Horwitz
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Source Code