Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-26036

Set IE version that is being QA tested for Sakai 10

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Verified
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 10.0
    • Fix Version/s: 11.0
    • Component/s: Release Management
    • Labels:
      None

      Description

      IE is being QA'd against IE 11, we should lock the version to this in the default properties and update documentation.

      #Set to make IE use whatever the latest version is
      #sakai.X-UA-Compatible=edge
      #Set to version 11
      sakai.X-UA-Compatible=IE=EmulateIE11

      #These should also be documented but possibly not set by default, they adjust the content served up by library
      #response.headers.count=1
      #response.headers.1=X-UA-Compatible::IE=EmulateIE11

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  jonespm Matthew Jones
                  Reporter:
                  jonespm Matthew Jones
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Source Code