Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-26524

Validate date ranges in polls

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: CLOSED
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.4.0, 2.4.1
    • Fix Version/s: 2.5.0
    • Component/s: Polls
    • Labels:
      None
    • Previous Issue Keys:
      SAK-8963, POLL-32

      Description

      The selected date ranges need to be validated, i.e. the closing date/time must be > the opening date/time.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  dhorwitz David Horwitz
                  Reporter:
                  smarquard Stephen Marquard
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Source Code