Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-26983

Please upgrade Profile2 to use Jquery 1.9 or later for Sakai-10

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Verified
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.9.2
    • Fix Version/s: 10.0
    • Component/s: Profile
    • Labels:
      None
    • Previous Issue Keys:
      PRFL-848

      Description

      Please upgrade jQuery to 1.9 or later in Profile 2. Not a crisis - but most of the rest of Sakai is at 1.9 and as I make progress on SAK-25503 we need to agree on a minimum jQuery version between the portal and tools.

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  • Assignee:
                    steve.swinsburg Steve Swinsburg
                    Reporter:
                    csev Charles Severance
                  • Votes:
                    0 Vote for this issue
                    Watchers:
                    4 Start watching this issue

                    Dates

                    • Created:
                      Updated:
                      Resolved:

                      Git Integration