Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-27811

Grade display temporarily disappears when switching between Forum and Gradebook

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: RESOLVED
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 10.2
    • Fix Version/s: None
    • Component/s: Forums Tool
    • Labels:
      None
    • Environment:
      Sakai - 10.x , localhost, revision 311931
      Mac/FF, Mac/Chrome, Windows 7/IE 11

      Description

      To reproduce:

      1) As a student, post to a forum.
      2) As an instructor, go to the post and grade it.
      3) As instructor, go to Gradebook to verify that grade and comment transfer (this should work)
      4) Click on the Forums tool. Forums displays a form that looks like no grade has been assigned. But if you select the correct Gradebook column from the pop-down, the grade and comment appear.

      This could make nervous instructors a bit uneasy because on first glance, it appears your grade and comment have been erased.

      I attached a screenshot of what the instructor sees in after_gradebook_in_forum.png

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  Assignee:
                  Unassigned Unassigned
                  Reporter:
                  ncaidin Neal Caidin
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Git Integration