Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-29351

When tool grouping is enabled multi page tools get lost.

    Details

    • Type: Bug
    • Status: OPEN
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 11.0
    • Fix Version/s: None
    • Component/s: Site Info
    • Labels:
      None
    • Environment:
      config.sitemanage.useToolGroup=true
    • Test Plan:
      Hide

      Make sure config is set: "config.sitemanage.useToolGroup=true"
      Create a site and add a Lessons tool and a Web Content tool.
      In Site Info click on the Edit Tools link, don't change any tools, but select continue.
      Check that no tools have been removed from the site.

      Show
      Make sure config is set: "config.sitemanage.useToolGroup=true" Create a site and add a Lessons tool and a Web Content tool. In Site Info click on the Edit Tools link, don't change any tools, but select continue. Check that no tools have been removed from the site.

      Description

      When config.sitemanage.useToolGroup is enabled tools that are places on multiple pages (eg Lessons, Web Content, Podcasts) get lost when you use Edit Tools a second time.

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  Assignee:
                  maintenanceteam Core Team
                  Reporter:
                  buckett Matthew Buckett
                  Votes:
                  1 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                    Dates

                    Created:
                    Updated:

                      Git Integration