Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-29885

PA System isn't loading under jQuery 1.11.x

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: RESOLVED
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 11.0
    • Fix Version/s: 11.0
    • Component/s: Other
    • Labels:
      None

      Description

      The recent upgrade to jQuery 1.11.x tripped code we had in the PA System which checks the jQuery version before loading. We'd set it to only load if jQuery 1.9.x was present, but that's too restrictive since anything newer should be fine too.

      This issue will update the checking code to fail gracefully if jQuery is too old, but will work for anything >= 1.9.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  marktriggs Mark Triggs
                  Reporter:
                  marktriggs Mark Triggs
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Source Code