Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-3028

new feedback setting does not show up in core assessments

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: CLOSED
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: trunk
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      WINXP IE

      Description

      Observed on all 3 nightly instances.

      There's a new setting, Feedback Authoring, that lets you choose question-level feedback, selection-level feedback or both. Presumably it affects what feedback boxes show up in the question edit screens? (Marc?)

      This setting is not showing up at all in core assesments. After the assessment is published, the setting shows up without any value selected (except in hsql, where it shows up set to question-level fb.)

      I tested creating an assessment both with and without a template, and it didn't make a difference. The new setting is in templates, but it's not in core assessments.

        Gliffy Diagrams

          Zeplin

            Attachments

              Activity

                People

                Assignee:
                marith Margaret Petit (Inactive)
                Reporter:
                marith Margaret Petit (Inactive)
                Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Git Integration