Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-30446

Pressing back during a site creation generates a bad behavior with tools

    XMLWordPrintable

    Details

    • 19 status:
      Verified
    • 12 status:
      Verified
    • 11 status:
      Please Merge

      Description

      Creating a site, selecting all the tools and the next page ask you for information for some of the tools (screenshot1). On that page, without filling anything, press the back button (screenshot2). Then the tools where you didn't fill any parameter are not in the list now (screenshot3). If you continue again to the next page and all the options to fill the parameters in the tools are not there and the site is created without these tools(screenshot4).

      This happens too in site info when trying to add tools. If select new tools, go to the next screen and press back and you continue again, then the tool options are not there and the tools are not added.

        Gliffy Diagrams

          Zeplin

            Attachments

            1. Sitetoolerror1.png
              Sitetoolerror1.png
              173 kB
            2. Sitetoolerror2.png
              Sitetoolerror2.png
              159 kB
            3. Sitetoolerror3.png
              Sitetoolerror3.png
              203 kB
            4. Sitetoolerror4.png
              Sitetoolerror4.png
              204 kB

              Issue Links

                Activity

                  People

                  Assignee:
                  ern Earle R Nietzel
                  Reporter:
                  ddelblanco Diego del Blanco Orobitg
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Git Integration