Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-31792

Correctly flag that we need Maven 3.1.1

    Details

    • Type: Bug
    • Status: RESOLVED
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 12.0
    • Fix Version/s: None
    • Component/s: Maven
    • Labels:
      None

      Description

      If you attempt to build with Maven 3.0.5 then you get an error of:

      [ERROR] Failed to execute goal pl.project13.maven:git-commit-id-plugin:2.2.1:revision (default) on project configuration-bundles: The plugin pl.project13.maven:git-commit-id-plugin:2.2.1 requires Maven version [3.1.1,)
      

      we should up our maven version to fix this so you get the error earlier on.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  buckett Matthew Buckett
                  Reporter:
                  jjmerono@um.es Juan José Meroño Sánchez
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Source Code