Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-31848

Site Information tool doesn't display label when importing (replace)

    Details

    • Type: Bug
    • Status: Verified
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 12.0
    • Fix Version/s: 11.3, 12.0
    • Component/s: Site Info
    • Labels:
      None
    • 11 status:
      Resolved
    • Test Plan:
      Hide

      To replicate issue:
      Set the property on the server

      site-manage.importoption.siteinfo=true
      

      Create two project sites both with site information and probably another tool.
      In site 2, choose site import->replace. The screen should have a label for site information. It should ideally also have headers. Before this fix it has neither.

      Show
      To replicate issue: Set the property on the server site-manage.importoption.siteinfo=true Create two project sites both with site information and probably another tool. In site 2, choose site import->replace. The screen should have a label for site information. It should ideally also have headers. Before this fix it has neither.

      Description

      SAK-22437 added a property

      site-manage.importoption.siteinfo=true

      And when this is enabled it should allow the import of the site information from the source site. However in Sakai 11 the label is missing.

      I think this table should also have a header, which it doesn't. Only in the summary.

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  Assignee:
                  jonespm Matthew Jones
                  Reporter:
                  jonespm Matthew Jones
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Git Integration