Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-3201

Can't find a source for the recommended MySQL connector, 3.1.10.

    XMLWordPrintable

    Details

    • Type: Task
    • Status: CLOSED
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.1.0
    • Fix Version/s: 2.1.0
    • Component/s: Install/Upgrade
    • Labels:
      None
    • Environment:
      Linux, MySQL

      Description

      Installation guide (http://bugs.sakaiproject.org/confluence/display/DOC/Database+Configuration#DatabaseConfiguration-deploy) states: "For MySQL the 3.1.10 connector should be used, while for Oracle the 10g driver should be used, even if the database is version 9i. The 9i driver will not be sufficient. "

      However, I've been unable to find a download source for the 3.1.10 connector. The MySQL site has 3.1.12 (maybe this resolves the issues with 3.1.11?). I've Googled and searched the MySQL site to no avail.

        Gliffy Diagrams

          Zeplin

            Attachments

              Activity

                People

                Assignee:
                Unassigned Unassigned
                Reporter:
                jfgreen James F. Green (Inactive)
                Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Git Integration