Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-32090

Entity Broker error with attachment

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: RESOLVED
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 11.2
    • Fix Version/s: 12.0
    • Component/s: Entity Broker, Forums Tool
    • Labels:
      None
    • Test Plan:
      Hide

      In a Forum / Topic, start a new conversation with an attached word doc (upload from desktop).

      Go to Lessons, add Forums component, check it displays and there's no error.

      you can also check that the Entity Broker call doesnt return a 500 error:

      https://weblearn.ox.ac.uk/direct/forums/messages/[INSERT_SITE_ID_HERE].json

      Show
      In a Forum / Topic, start a new conversation with an attached word doc (upload from desktop). Go to Lessons, add Forums component, check it displays and there's no error. you can also check that the Entity Broker call doesnt return a 500 error: https://weblearn.ox.ac.uk/direct/forums/messages/[INSERT_SITE_ID_HERE].json

      Description

      if the first message of a conversation has an attachment then there's an Entity Broker error.

      try to embed a lessons forums component give Entity Broker error.

        Gliffy Diagrams

          Zeplin

            Attachments

              Activity

                People

                • Assignee:
                  nickwilson Nick Wilson
                  Reporter:
                  nickwilson Nick Wilson
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Integration