Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-32571

cannot add LTI tool to a site - create Tool Link is missing

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: RESOLVED
    • Priority: Blocker
    • Resolution: Duplicate
    • Affects Version/s: 11.4
    • Fix Version/s: None
    • Component/s: BasicLTI, Site Info
    • Labels:
      None
    • Test Plan:
      Hide

      create a project site

      add an LTI tool to the site via Site Info > External tools > Installed tools (it doesnt have to be a real tool, just make up the details). save

      click tool links, you should see Add tool Link in the top left, click it and opt to create a site link.

      the tool should be added to the page menu on the left

      Show
      create a project site add an LTI tool to the site via Site Info > External tools > Installed tools (it doesnt have to be a real tool, just make up the details). save click tool links, you should see Add tool Link in the top left, click it and opt to create a site link. the tool should be added to the page menu on the left

      Description

      The "Create Tool Link" er, link is missing from Site Info > External Tools > Tool Links page.

      It means LTI tools cannot be added to site.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  csev Charles Severance
                  Reporter:
                  adamm Adam Marshall
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Source Code