Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-37627

Inconsistent behavior while adding url in embed content on page

    Details

    • Type: Bug
    • Status: Verified
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 11.0
    • Fix Version/s: None
    • Component/s: Lessons
    • Environment:
      OS: Windows 10; Browser: Chrome
      QA01 server, also QA test server on MySql Sakai 11.0-RC01
    • Previous Issue Keys:
      LSNBLDR-657

      Description

      Description:
      1. Login as an instructor, select a course site and then click on lessons
      2. In lessons click on add content --> click on embed content on page
      3. Add a URL(example www.google.com) in space provided in "add a URL or embed code" and then click save.

      Problem:
      The behavior is inconsistent while adding URL, i.e., it is displayed as an image for some URL'S and displayed as a link for others, for example it works for YouTube and doesn't work for Facebook, google etc
      1. Doesn't work for Facebook, google
      http://www.evernote.com/shard/s562/sh/064eed54-d985-4aca-9715-2c674a18bcfb/ed9f5f4dc2125b5079e9a9e29968fb54

      2. Works for YouTube
      http://www.evernote.com/shard/s562/sh/75955df4-23b7-4f3f-904a-cbc2c7704451/d700855fb4d92bc0dcc22407c851aefc

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  Assignee:
                  lgekeler Laura Gekeler
                  Reporter:
                  Gnapika Reddy Kudumula Gnapika Reddy Kudumula
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Git Integration