Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-38075

Cannot embed YouTube URLs with time markers

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: RESOLVED
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.9.0
    • Fix Version/s: 2.9.0
    • Component/s: Lessons
    • Labels:
      None
    • Previous Issue Keys:
      LSNBLDR-53

      Description

      I'm not sure if this is a function of YouTube or LB.

      YouTube allows users to start a video at a specific time marker (ex. http://youtu.be/bq-OEZmBCQM?t=1m52s) but when added to a Lesson Builder page via "Add Multimedia," LB changes the URL to (http://www.youtube.com/embed/bq-OEZmBCQM) and requires the video to play from the start

      When the longer URL (http://www.youtube.com/watch?v=bq-OEZmBCQM&t=1m56s) is put in Add Multimedia, LB strips it to http://www.youtube.com/embed/bq-OEZmBCQM

      It would be nice for our film faculty, in particular, if this time marker function worked.

        Gliffy Diagrams

          Zeplin

            Attachments

              Activity

                People

                • Assignee:
                  hedrick Charles Hedrick
                  Reporter:
                  maryjowatts Mary Jo Watts
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Integration