Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-38182

Lesson Builder has dependencies on contrib tools

    Details

    • Type: Bug
    • Status: CLOSED
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.9.0
    • Fix Version/s: 2.9.0
    • Component/s: Lessons
    • Labels:
      None
    • Previous Issue Keys:
      LSNBLDR-32

      Description

      The LessonBuilder code has dependencies on contrib tools (yaft and mneme). Core tools should never depend on contrib tools – see lessonbuilder/pom.xml:

      <sakai.yaft.version>1.2.1-SNAPSHOT</sakai.yaft.version>
      <sakai.mneme.version>1.2-hack</sakai.mneme.version>

      These dependencies should be removed for the 2.9 release

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  hedrick Charles Hedrick
                  Reporter:
                  bkirschn Beth Kirschner
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Source Code