Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-39739

Update Sakai maven plugin to 1.2.0

    Details

    • Type: Task
    • Status: CLOSED
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.6.x, 2.7.x
    • Fix Version/s: 2.6.x, 2.7.x
    • Component/s: Kernel
    • Labels:
      None

      Description

      Plugin version is outdated. Update to 1.2.0.

      <plugin>
      <inherited>true</inherited>
      <groupId>org.sakaiproject.maven.plugins</groupId>
      <artifactId>sakai</artifactId>
      <version>1.1</version>
      <extensions>true</extensions>
      <configuration>
      <deployDirectory>
      ${maven.tomcat.home}
      </deployDirectory>
      <warSourceDirectory>
      ${basedir}/src/main/webapp
      </warSourceDirectory>
      </configuration>
      </plugin>

        Gliffy Diagrams

          Zeplin

            Attachments

              Activity

                People

                Assignee:
                arwhyte Anthony Whyte
                Reporter:
                arwhyte Anthony Whyte
                Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Git Integration