Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-40511

Rubric added to topic displays for topic on main forums page, but not on the actual topic page

    Details

    • Type: Bug
    • Status: Verified
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 19.0
    • Fix Version/s: 19.0
    • Component/s: Forums Tool, Rubrics
    • Labels:
      None
    • Environment:
      Build Info:
      Sakai - 66862a93 - Sakai 19-SNAPSHOT - Server ip-172-31-7-189
      Win10: Chrome, Edge
    • Test Plan:
      Hide
      • Create a rubric
      • Create a graded topic and add the rubric
      • Save the topic
      • On the main Forums page (clicking on Forums in the menu), verify the rubric displays beside the topic
      • Now click on the forum
      • Forum page displays with the topic(s) for that forum 
      • Expected behavior: rubric icon should display beside the topic

       

       

      Show
      Create a rubric Create a graded topic and add the rubric Save the topic On the main Forums page (clicking on Forums in the menu), verify the rubric displays beside the topic Now click on the forum Forum page displays with the topic(s) for that forum  Expected behavior: rubric icon should display beside the topic    

      Description

      If a rubric is added to a forum topic, the icon displays beside the topic on the main forums page, but when clicking the forum containing the topics, the icon does not display.

       

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                bergarvi Bernardo Garcia Vila
                Reporter:
                agschmidt Andrea Schmidt
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Source Code