Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-40555

Rubric settings not kept for duplicated forums

    Details

    • Type: Bug
    • Status: Verified
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 19.0
    • Fix Version/s: 19.0
    • Component/s: Forums Tool, Rubrics
    • Labels:
      None
    • Environment:
      Sakai - 9e3ba8e1 - Sakai 19-SNAPSHOT - Server ip-172-31-7-189
      Wim10: Chrome
    • Test Plan:
      Hide
      • Create a graded forum topic and attach a rubric
      • Save the topic
      • Click More -> Duplicate topic
      • Open the duplicate - expected behavior: rubric should be attached

      Currently behavior: rubric is not in the duplicate assignment

      Show
      Create a graded forum topic and attach a rubric Save the topic Click More -> Duplicate topic Open the duplicate - expected behavior: rubric should be attached Currently behavior: rubric is not in the duplicate assignment

      Description

      When a forum topic is duplicated that contains a rubric, the rubric is not attached to the duplicated topic. I did not see any errors in the logs for this.

      The duplicated topic is attached to the gradebook item, but the rubric settings are not.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  bergarvi Bernardo Garcia Vila
                  Reporter:
                  agschmidt Andrea Schmidt
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Source Code