Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-41221

Get an error when inserting image in commons tools

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: OPEN
    • Priority: Critical
    • Resolution: Unresolved
    • Affects Version/s: 19.0
    • Fix Version/s: None
    • Component/s: Commons Tool
    • Labels:
      None
    • Environment:
      Chrome / Windows 10 / qa19-mysql.nightly.sakaiproject.org/portal/site
    • Test Plan:
      Hide

      Please add a Test Plan here.

      Show
      Please add a Test Plan here.

      Description

      To reproduce:

      • Log in as instructor
      • As an instructor add the Commons tool to a site, click on the Commons tool -> Permissions
      • Set the following POST permissions:
        • Instructor: ALL
        • TA: create, read.any, update.own, delete.own
        • Student: create, read.any, update.own, delete.own
      • Set the following REPLY permissions:
        • Instructor: ALL
        • TA: create, read.any, update.own, delete.own
        • Student: create, read.any, update.own, delete.own
      • In each role, verify you are able to upload one of the image file types and the image displays correctly.
        select an image upload then cancel. try inserting an image again and you should get an error message like the one shown in the attachment. 
         

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                a.fish@lancaster.ac.uk Adrian Fish
                Reporter:
                mark_golbeck Mark Golbeck
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Git Source Code