Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-41517

Forum Tool - Navigating back by clicking on the link in forum gives an error

    Details

    • 19 status:
      Resolved
    • Test Plan:
      Hide

      Steps:

      1. Login as instructor.
      2. Create a site with forums tool.
      3. Click on Forums tool and create a new topic by giving all required information.
      4. Click on the topic name and open the topic details.
      5. Navigate back to the main page in forums tool by clicking on the link Discussion 1
      6. Please note we get an error as shown the attached screenshot.
      Show
      Steps: Login as instructor. Create a site with forums tool. Click on Forums tool and create a new topic by giving all required information. Click on the topic name and open the topic details. Navigate back to the main page in forums tool by clicking on the link Discussion 1 Please note we get an error as shown the attached screenshot.

      Description

      After creating a new topic in forums tools and when we click back on Discussion 1 link to navigate back, the page gives an error as shown in the screenshot attached.

      The steps to be followed are also shown in the video.

        Gliffy Diagrams

          Attachments

          1. chrome_console_errors_forums.txt
            2 kB
          2. Forum.PNG
            Forum.PNG
            115 kB
          3. forums_stacktrace.txt
            24 kB
          4. Forums error.wmv
            3.32 MB

            Activity

              People

              • Assignee:
                bergarvi Bernardo Garcia Vila
                Reporter:
                Laharika Laharika Ravula
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Source Code