Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-41929

Rubrics forums: Preview doesn't work in several cases

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: CLOSED
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 19.1, 20.0
    • Fix Version/s: 19.3, 20.0
    • Component/s: None
    • Labels:
      None
    • 19 status:
      Verified
    • Test Plan:
      Hide
      1. Attach a Rubric to a forum.
      2. Attach a different Rubric to a topic.
      3. In the main screen, click on the rubrics icon, the preview may not work.
      4. Navigate inside the forum and try to preview the rubric in the forum.
      5. Navigate inside the topic and try to preview the rubric attached to the topic.
      6. Using the breadcrumbs, go to the topic again and try to preview the rubric.
      Show
      Attach a Rubric to a forum. Attach a different Rubric to a topic. In the main screen, click on the rubrics icon, the preview may not work. Navigate inside the forum and try to preview the rubric in the forum. Navigate inside the topic and try to preview the rubric attached to the topic. Using the breadcrumbs, go to the topic again and try to preview the rubric.

      Description

      The rubrics preview doesn't work in forums and topics, and sometimes the Rubrics icon appears duplicated.

        Gliffy Diagrams

          Zeplin

            Attachments

              Activity

                People

                Assignee:
                farreri Miguel Pellicer
                Reporter:
                farreri Miguel Pellicer
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Git Integration