Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-44694

Upgrade libsass dependency to depend on jsass 5.10.4

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: RESOLVED
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 21.0
    • Fix Version/s: 21.0, 22.0 [Tentative]
    • Component/s: Library
    • Labels:
      None
    • 21 Status:
      Resolved
    • Test Plan:
      Hide

      Basic regression testing: is skin still correct? No 404 errors?

      Show
      Basic regression testing: is skin still correct? No 404 errors?

      Description

      The libsass added in SAK-41732 seems to no longer be supported.

      Here is a fork with the latest published to Maven central.

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  Assignee:
                  Unassigned Unassigned
                  Reporter:
                  ottenhoff Sam Ottenhoff
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  6 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Git Integration