Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-44918

Search tool finds forum post, portal search does not

    XMLWordPrintable

Details

    • Bug
    • Status: OPEN
    • Major
    • Resolution: Unresolved
    • 21.0, 22.0 [Tentative]
    • None
    • Forums Tool, Search
    • None
    • Please Merge
    • Hide

      In a site with Forums/Discussions (with at least one topic) and Search:

      1. Create a new post in the forums. Include a couple key words. 
      2. Go to the Search tool in the site. Search for the key word.  Match found
      3. Go to the portal search at the top of the page. Search for the same key word. 
         Current behavior: No results are displayed.
      Show
      In a site with Forums/Discussions (with at least one topic) and Search: Create a new post in the forums. Include a couple key words.  Go to the Search tool in the site. Search for the key word.   Match found Go to the portal search at the top of the page. Search for the same key word.   Current behavior: No results are displayed.

    Description

      For the most part, the portal search at the top of the Sakai page and the Search tool that can be added to individual sites return the same results. However, I found one difference with Forum conversations/posts.  The site-based Search tool will find forum posts by users. The portal search will not locate these.

      Gliffy Diagrams

        Zeplin

          Attachments

            Activity

              People

                Unassigned Unassigned
                cschwiebert Christina Schwiebert
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                  Created:
                  Updated:

                  Git Integration