Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-969

International characters display in WYSIWYG but lose all formatting once you revise/post

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: CLOSED
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.1.0
    • Component/s: Announcements
    • Labels:
      None

      Description

      International characters display in WYSIWYG but lose all formatting once you revise/post. They turn into a meaningless string of characters such as that shown below:

      ¿è¯´ï¼¿æ¸©å¿²æ¿¯æ±¿è¥¿äººï¼¿ä»¿å¹´30夿å²�_毿丿亿贵å- ¿å¤§å­¦ä¸­æ-¿ç³»ï¼¿æ¿¾æ¿...任㿿å�¿æ-¹é¿½å¸¿æ¿¥ã¿¿ä¸¿è¿¿è®°è¿...ç«¿è®°è¿..._å�¿æ¿...任该濥ç¼-è¾'_翰任㿿å�¿æ-¹é¿½å¸¿æ¿¥ã¿¿ä¸­å±±è®°è¿...ç«¿ç«¿é¿¿ã¿¿

      Accents on English characters also do not display after posting announcements and revising announcements but display correctly when you copy/paste them into the WYSIWYG editor

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  Assignee:
                  Unassigned Unassigned
                  Reporter:
                  nnabar Nihar Nabar (Inactive)
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Git Integration