Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-36174

samigo / FCK editor question text always appears bold

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: CLOSED
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.6.x, 2.6.0
    • Fix Version/s: 2.9.0
    • Labels:
      None
    • Environment:
      Local Production and Stage
      Generic Sakai 2.6.x
    • Previous Issue Keys:
      SAK-18579, SAM-1905

      Description

      The question text in samigo always appears in bold. If a instructor wants to place emphasis (by using bold) on a word or statement in the question it does not render properly on the student/preview assessment side. While creating the questions it appears that the text shows up properly. Using the headings of h4 or h5 also do not render properly. There is a notable difference when using h2 and h3.

      Replication:

      1) Create an assessment
      2) In the question text bold a choice word or small statement but not the entire question
      3) Save the question - NOTE: it appears properly when creating the assessment.
      4) Next preview the assessment / publish assessment and login as a student
      5) The question is bold and the emphasis you placed in earlier is not noticeable

        Gliffy Diagrams

          Zeplin

            Attachments

              Issue Links

                Activity

                  People

                  Assignee:
                  jamai Jacqueline Mai (Inactive)
                  Reporter:
                  arwidner Aaron R Widner (Inactive)
                  Votes:
                  1 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Git Integration