Uploaded image for project: 'Sakai Maven Plugin'
  1. Sakai Maven Plugin
  2. SMP-29

Artifacts with test scope are not being skipped correctly after enforcer update

    Details

    • Type: Bug
    • Status: RESOLVED
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 1.4.4
    • Fix Version/s: 11
    • Labels:
      None

      Description

      After the enforcer plugin update on SAK-40004 there was this issue where some plugins with a test scope are causing an error in the deployment. It seems like they're being incorrectly identified by this deploy plugin and stopping the build.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  jonespm Matthew Jones
                  Reporter:
                  jonespm Matthew Jones
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Source Code