Uploaded image for project: 'Contrib: SMS'
  1. Contrib: SMS
  2. SMS-45

"Add recipients" window not correctly rendered in WebKit based browsers

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.14
    • Fix Version/s: None
    • Component/s: Admin Tool
    • Labels:
      None
    • Environment:
      WebKit based browsers (Safari, Google Chrome, ...)

      Description

      The "Add recipients" window is not correctly rendered in WebKit based browsers. See attached image from Google Chrome.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              lovenalube Lovemore Nalube added a comment -

              On what OS was this on?

              nfernandes Nuno Fernandes added a comment -

              I have tested on Windows XP SP3 with Google Chrome 2.0.181.1 - since the rendering engine is shared across various browsers (Safari, iPhone, etc), I suppose this is affecting all WebKit based browsers.

              smarquard Stephen Marquard added a comment -

              Confirmed a problem on Safari on MacOS X.

              lovenalube Lovemore Nalube added a comment -

              I've posted the query to the Facebox forum, in case they catch a break with the solution to this problem. Otherwise I'm still investigating. The Safari JS console is not bringing any errors to light. So this debugging is proving a bit difficult.

              Will continue to work on this from a different angle.

              lovenalube Lovemore Nalube added a comment -

              Fixed in trunk r 61006


                People

                • Assignee:
                  lovenalube Lovemore Nalube
                  Reporter:
                  nfernandes Nuno Fernandes
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Git Source Code