Uploaded image for project: 'Sakai'
  1. Sakai
  2. SAK-27654

Upgrade digesting dependencies

    Details

    • Type: Task
    • Status: CLOSED
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.7.2, 2.8.0
    • Fix Version/s: 2.7.2, 2.8.0, 2.9.0
    • Component/s: Search
    • Labels:
      None

      Description

      [INFO] org.apache.pdfbox:pdfbox .............................. 1.0.0 -> 1.3.1
      [INFO] org.apache.poi:poi .................................. 3.7-beta3 -> 3.7
      [INFO] org.apache.poi:poi-ooxml ............................ 3.7-beta3 -> 3.7
      [INFO] org.apache.poi:poi-scratchpad ....................... 3.7-beta3 -> 3.7
      [INFO] org.apache.tika:tika-core ................................. 0.7 -> 0.8
      [INFO] org.apache.tika:tika-parsers .............................. 0.7 -> 0.8

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                dhorwitz David Horwitz
                Reporter:
                dhorwitz David Horwitz
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Source Code