Create a new container authN filter which authenticates against K2 (SAK-17223)

[SAK-18622] Upgrade org.apache.httpcomponents.HttpClient to version 4.0.1 Created: 06-Jun-2010  Updated: 27-Mar-2012  Resolved: 06-Jun-2010

Status: CLOSED
Project: Sakai
Component/s: Login
Affects Version/s: 2.8.0
Fix Version/s: 2.8.0

Type: Sub-task Priority: Major
Reporter: Lance Speelmon (Inactive) Assignee: Lance Speelmon (Inactive)
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified


 Description   

The previous version of HttpClient had a undesirable dependency on jcip-annotations. Upgrade to version 4.0.1 to remove this dependency.



 Comments   
Comment by Lance Speelmon (Inactive) [ 06-Jun-2010 ]

Committed revision 78320.

Generated at Wed Sep 18 05:14:25 CDT 2019 using Jira 8.0.3#800011-sha1:073e8b433c2c0e389c609c14a045ffa7abaca10d.